Is Postmatic compatible with page builder plugins?

Postmatic is not compatible with page builder plugins if you are using them to create new blog posts.

Page builders include, but are not limited to, the following:

  • Divi Theme
  • Divi Builder
  • Visual Composer
  • Beaver Builder (support coming soon though!)

Still need help? Contact Us Contact Us