Incompatible Plugins

The following plugins, technologies, and themes are know to be incompatible with Postmatic. Workarounds and alternatives are offered when available. See details below.

WP Widget Cache

If you are running this plugin be sure to not enable caching of the Postmatic widget. Just like this:

Certain Lazy Load Plugins

Some lazy load plugins cause trouble with our email template. The good news is that there are plenty that work well. You can  view a list here.

BulletProof Security

This plugin can block notifications of inbound email.

Plugin Organizer

This plugin can disable mailing if Postmatic is included in selective plugin loading.

Still need help? Contact Us Contact Us